Compatibilità

Il tuo Mac

Sparkle richiede Mac OS X 10.9 Mavericks o successivo e 10.13 High Sierra, 10.14 Mojave o 10.15 Catalina sono suggeriti per migliori prestazioni.

Web hosting

Sparkle produce siti pienamente conformi agli standard HTML, CSS, Javascript e altri file di supporto, e pubblica i contenuti tramite un una funzione integrata su protocolli FTP, FTP con TLS o SFTP.

Sparkle non include il web hosting, ma è compatibile con praticamente tutti i servizi di web hosting al mondo.

L’eccezione sono i servizi di costruzione del sito che integrano il proprio hosting, dato che generalmente non permettono la pubblicazione da strumenti esterni.

Browser che visitano il tuo sito

I siti web generati con Sparkle sono stati testati in una ampia varietà di scenari.

In particolare, i siti web di Sparkle funzionano su tutte le versioni correnti dei principali browser di ciascuna piattaforma:

• Safari

• Firefox

• Microsoft Internet Explorer e Microsoft Edge

• Google Chrome

e i browser mobili:

  • Safari su iOS
  • Il "Browser" Android (fino a Android 4.x)
  • Google Chrome su Android

Compatibilità ed estetica sono degradate nelle versioni precedenti, ma sono variazioni marginali per i browser rilasciati negli ultimi 5 anni.

Sparkle ha supporto specifico per assicurare il funzionamento dei siti su Internet Explorer fino alla versione 9 con un degrado visuale per alcune funzionalità.

Aggiornato per Sparkle 2.8

In Inglese

Auf Deutsch

En Français

Segnalateci difetti di questa documentazione e li risolveremo al più presto!

Copyright © 2019 River SRL 

IT06208340486 — REA FI-609716

This site uses cookies. Some are essential to make our site work; others help us improve the user experience and display third party content. By using the site, you agree to our site sending these cookies. Read our privacy policy to learn more or opt out.